OSC/Pilot not appearing on RTPMidi

Hello! Just picked up OSC/Pilot last night and was eager to hook it up. I have both devices connected to the same network (my personal computer and my Ipad) but when I launch OSC on my Ipad, it does not appear in the directory box as it should on my pc in RTPMidi. Any help would be greatly appreciated!

OSC/PILOT doesn’t register itself automatically as a MIDI device. You need to use the MIDI settings in macOS/iOS to enable a network MIDI device, and then tell OSC/PILOT to use that device in it’s settings.