FIXED: Edit mode two finger swipe bug

Hey, I’m not sure if we’re supposed to be able to change over to edit mode by swiping down with two fingers from anywhere in the workspace excluding where widgets are located.
here’s an imgur link with a video example

Hello, i have the same behavior. Two Finger swipe down = edit mode.
But it seems that deactivating “Swipe to change space” in the OSCPilot Settings disables this, which in my case is good enough, because i never use swipe to change workspace (using buttons instead).

Thanks for the report! I can reproduce this and will fix it soon.

Sweet! Hope the correspondence in my recent crash report made sense!

This bug has now been fixed in v1.9.9 which is now posted. Thanks for the report!

Hi Malcolm,

I’m unable to activate Edit mode on my Ipad (7th generation, iOS 16.5), similar to Zzyzx, is there another way you can activate it? Two finger swipe from the top right hand corner doesn’t detect anything (or swiping from anywhere else). I have also connected a keyboard via Bluetooth, and pressing Tab doesn’t work either. It also appears as if my screen space is being cut off on the right side (it is only displaying the grid lines up until the show overlay button, the entire right side of the app is not visible, so this would explain my issue).

Have tried adjusting the iPad’s Accessibility settings - Display & Text Size - Larger Text to no avail.

I’ve deleted and downloaded OSC Pilot to get the latest version, no luck either.

Can still use remote server editing in the meantime.

Thank you!

Hey! The two finger swipe was a bug on the windows build of Pilot. Also the iPad version of the app does not include editing capabilities. You will need to get a license for the desktop version to make any edits.